Linux kernel: Error: could not resolve matching ip-library

Problem z kompilacją modułu fglrx: root@mun:/usr/src/modules/fglrx# ./make.sh ATI module generator V 2.0 ========================== initializing… Error: could not resolve matching ip-library. Rozwiązanie: Zależnie od wersji gcc której używamy: dla wersji 2.95.x $ ln -s libfglrx_ip.a.GCC3 libfglrx_ip.a.GCC2 dla wersji 4.x $ ln -s libfglrx_ip.a.GCC3 libfglrx_ip.a.GCC4 Inny problem podczas kompilacji: /usr/src/linux-2.4.27/include/linux/module.h:22: linux/modversions.h: No such file or directory W Read more about Linux kernel: Error: could not resolve matching ip-library[…]